151-5197-5087
扬州华为授权服务中心
当前位置:网站首页 > 网络设备调试 正文 网络设备调试

2023 年河北省职业院校技能大赛“网络搭建与应用”赛项 竞赛(样题) 二、交换配置与调试(132 分)

2024-12-05 21:59:48 网络设备调试 21 ℃ 0 评论

二、交换配置与调试(132 分)

(一)、集 团两 台核 心交 换机 通过 VSF 物 理端 口连 接起 来形 成一 台虚 拟的 逻辑 设备SW-Core。用户对这台虚拟设备进行管理,从而来实现对虚拟设备中所有物理设备的管理。 两台设备 VSF 逻辑域为 5;其中 SW-1 的成员编号为 1,SW-2 的成员编号为 2;正常情况下 SW-1 负责管理整个 VSF。为确保两台核心交换机 VSF 链路冗余,在两台设备之间建立两个vsf port-group,其编号分别为 1、2,每个 vsf port-group 绑定一个万兆光端口。对逻辑设 备 SW-Core 启用 VSF 自动合并功能。(35 分)

SW-1:
switch convert mode vsf
vsf domain 5
vsf member 1
vsf priority 32
vsf port-group 1
 vsf port-group Interface Ethernet1/0/27
!
vsf port-group 2
 vsf port-group Interface Ethernet1/0/28
!
vsf auto-merge enable
SW-2:
switch convert mode vsf
vsf domain 5
vsf member 2
vsf priority 10
vsf port-group 1
 vsf port-group Interface Ethernet1/0/27
!
vsf port-group 2
 vsf port-group Interface Ethernet1/0/28
!
vsf auto-merge enable

(二)、在集团核心交换机 SW-1 和 SW-2 之间采用 LACP MAD 分裂检测功能,通过集团 核心交换机与集团接入交换机互联接口设置 LACPMAD 功能相关配置来实现监控两台核心设 备的 VSF 状态并同时每隔 3s 进行快速检测。(15 分)

SW-Core:
Interface Ethernet1/0/23
 port-group 1 mode active
 lacp timeout short
Interface Ethernet2/0/23
 port-group 1 mode active
 lacp timeout short
Interface Port-Channel1
 vsf mad lacp enable
SW-3:
Interface Ethernet1/0/23
 port-group 1 mode passive
 lacp timeout short
Interface Ethernet1/0/24
 port-group 1 mode passive
 lacp timeout short

(三)、为了减少广播,需要根据题目要求规划并配置 Vlan。具体要求如下:(30 分)

1. 配置合理,在下表中交换机互联链路上不允许不必要 Vlan 的数据流通过,包括 Vlan1;

2. 根据下述表格中心系,在相应交换机上完成 Vlan 配置和端口分配;

设备

Vlan 编号

Vlan 名称

端口

SW-Core

Vlan 10

YF

Vlan 20

XZ

Vlan 30

XS

Vlan 40

CW

Vlan 1004

E1/0/1、E2/0/1

SW-3

Vlan 10

YF

E1/0/7 至 E1/0/10

Vlan 20

XZ

E1/0/11 至 E1/0/14

Vlan 30

XS

E1/0/15 至 E1/0/18

Vlan 40

CW

E1/0/19 至 E1/0/22

Vlan 100

Cloud-GL

E1/0/5

SW-Core:
Interface Ethernet1/0/23
 switchport mode trunk
 switchport trunk allowed vlan 10;20;30;40;100;200;300 
 switchport trunk native vlan 200
Interface Ethernet2/0/23
 switchport mode trunk
 switchport trunk allowed vlan 10;20;30;40;100;200;300 
 switchport trunk native vlan 200
SW3:
E1/0/2口为连接云平台的设备 为trunk  E1/0/23 E1/0/24 为端口聚合的组
Interface Ethernet1/0/2
 switchport mode trunk
 switchport trunk allowed vlan 10;20;30;40;100;300 
 switchport trunk native vlan 100
Interface Ethernet1/0/23
 switchport mode trunk
 switchport trunk allowed vlan 10;20;30;40;100;200;300 
 switchport trunk native vlan 200
Interface Ethernet1/0/24
 switchport mode trunk
 switchport trunk allowed vlan 10;20;30;40;100;200;300 
 switchport trunk native vlan 200

(四)、SW-Core 分别通过 E1/0/24、E2/0/24 与 SW-3 的 E1/0/23、E1/0/24 接口互相

连接。把归属于同一设备的接口捆绑成一个逻辑接口,编号为 10,SW-Core 为主动端,SW-3 为被动端,负载均衡模式采用源 IP 地址和目的 IP 地址进行负载分担,将 SW-Core 与 SW-3 的互联接口设置为Trunk 接口。(10 分)

SW-Core:
Interface Ethernet1/0/23
 switchport mode trunk
 switchport trunk allowed vlan 10;20;30;40;100;200;300 
 switchport trunk native vlan 200
 port-group 1 mode active
 lacp timeout short
!
Interface Ethernet1/0/24
 switchport access vlan 1003
 port-group 2 mode active
!
Interface Ethernet2/0/23
 switchport mode trunk
 switchport trunk allowed vlan 10;20;30;40;100;200;300 
 switchport trunk native vlan 200
 port-group 1 mode active
 lacp timeout short
!
Interface Ethernet2/0/24
 switchport access vlan 1003
 port-group 2 mode active
!
load-balance dst-src-ip            //负载分担
SW-3:
Interface Ethernet1/0/23
 switchport mode trunk
 switchport trunk allowed vlan 10;20;30;40;100;200;300 
 switchport trunk native vlan 200
 port-group 1 mode passive
 lacp timeout short
!
Interface Ethernet1/0/24
 switchport mode trunk
 switchport trunk allowed vlan 10;20;30;40;100;200;300 
 switchport trunk native vlan 200
 port-group 1 mode passive
 lacp timeout short
!
load-balance dst-src-ip                //负载分担
DCWS:
Interface Ethernet1/0/23
 switchport access vlan 1003
 port-group 2 mode passive
Interface Ethernet1/0/24
 switchport access vlan 1003
 port-group 2 mode passive
load-balance dst-src-ip                //负载分担

(五)、SW-Core 和 SW-3 上设置 Vlan 200 为管理 Vlan,地址分别为 192.168.200.1/24 和 192.168.200.2/24。要求设备只能使用 SSH 服务远程管理,远程登录账户仅包含“jnds”, 密码为明文“jnds@123”,采用 SSH 方式登录设备时需要输入enable 密码,密码设置为明文“123@jnds”。要求最多允许 8 个用户同时 SSH登陆设备。(16 分)

SW-Core:
enable password level 15 0 123@jnds
username jnds privilege 14 password 0 jnds@123
ssh-server enable
ssh-server max-connection 6
int vlan 200
    ip address 192.168.200.1 255.255.255.0
SW3:
enable password level 15 0 123@jnds
username jnds privilege 14 password 0 jnds@123
ssh-server enable
ssh-server max-connection 6
int vlan 200
    ip address 192.168.200.2 255.255.255.0

(六)、在 SW-Core 上开启 DHCP 服务,从而使 Vlan 10、20、30、40 网段用户可以通 过 DHCP 方式获取 IP 地址。4 个用户网段对应的 DHCP 地址池名字分别为 Pool-10、Pool-20、 Pool-30、Pool-40,租期为 8 小时,配置默认网关、DNS 地址均为该网段最后一个可用 IP 地址。每个地址池可分配的地址为100-200,并且通过 DHCP 相关功能配置,来防止终端地 址分配冲突。(20 分)

service dhcp
!
ip forward-protocol udp bootps
!
interface Vlan10
 ip address 192.168.10.254 255.255.255.0
  !forward protocol udp 67(active)!
 ip helper-address 10.100.100.170
!
interface Vlan20
 ip address 192.168.20.254 255.255.255.0
  !forward protocol udp 67(active)!
 ip helper-address 10.100.100.170
!
interface Vlan30
 ip address 192.168.30.254 255.255.255.0
  !forward protocol udp 67(active)!
 ip helper-address 10.100.100.170
!
interface Vlan40
 ip address 192.168.40.254 255.255.255.0
  !forward protocol udp 67(active)!
 ip helper-address 10.100.100.170

(七)、SW-1 既作为集团核心交换机,同时又使用相关技术将 SW-1 模拟为 Internet 交换 机,实现集团与广州办事处之间Internet 路由表与集团内部业务路由表隔离,Internet 路由表位于 VPN 实例名称 Internet-1 内。(6 分)

版权说明:如非注明,本站文章均为 扬州驻场服务-网络设备调试-监控维修-南京泽同信息科技有限公司 原创,转载请注明出处和附带本文链接

请在这里放置你的在线分享代码
«    2024年12月    »
1
2345678
9101112131415
16171819202122
23242526272829
3031
控制面板
您好,欢迎到访网站!
  查看权限
网站分类
搜索
最新留言
    文章归档
    网站收藏
    友情链接